Connect
To Top

All my themes are compatible with WordPress 2.8

Just wanted to let you all know,
All my themes are compatible with WordPress 2.8. There is no line of code that needs to be changed if you want to upgrade to WordPress 2.8.
Enjoy the new version of WordPress, without worrying about anything! It is really pretty cool!

3 Comments

  1. wprocks

    Amol Bharti

    June 22, 2009 at 6:43 am

    Hello Sadish, Just wanted to thank you for your theme “misty look” , I have been using it for quite some time. I have recently upgraded to WP 2.8 and misty look works absolutely fine. The only bad thing i did to your theme is using a flash header 😉 cause i didn’t found any good plugin for rotating banners.
    Please let me know if you plan to upgrade mistylook in near future. I don’t know if your ever mentioned it on your blog but your WP themes are clean and SEO friendly. Thanks you once again.

  2. wprocks

    Anita

    June 28, 2009 at 6:43 am

    Oh thanks Sadish, it’s realy good news 😉

  3. wprocks

    Niyaz

    June 30, 2009 at 6:44 am

    Thats a grt news 🙂

Leave a Reply

Your email address will not be published. Required fields are marked *

More in Uncategorized